Introduction to Photoshop

Information and Instructional Technology Services

by

Roy Bergstrom

Tel. 874-2148
e-mail roy@uriacc.uri.edu

Course Objectives:

♦ Learn how to use the tools in the tool box.
♦ Set the Option Settings for the various tools. How to make a selection with-in an image.
♦ Demonstrate how to make and save a Path
♦ Provide an overview of what a Layer is and how to work with Layers
♦ Accomplish some hands on digital editing and retouching.
♦ Construct a complex digital image.

Adding Layers: 7
Airbrush and Paintbrush Tools: 4
Channels: 8
Digital Editing: 9
Eraser Tool: 5
Eyedropper: 5
Foreground and Background color: 4
Gradient Tool: 6
Lasso and Polygon Tools: 2
Layers: 10
Line Tool: 5
Magic Wand Tool: 2
Modifying Selections: 7
Modifying Selections: 7
Move Tool: 2

Paint Bucket: 5
Painting Tools: 4
Pen Tool, Paths, and Layers: 9
Pencil Tool: 5
Saving and Loading Selections: 8
Select an image: 7
Selection Tools: 2
Smudge Tool: 5
The Pen Tool and Paths: 8
The Rubber Stamp Tool: 4
Type Tool: 8
Using the Zoom Tool: 3
Viewing Images: 3
The Tool Box  [Note: double clicking on a tool opens it's options settings.]

Selection Tools: A selection represents the area of a image that can be edited or moved. The non-selected area is protected from editing changes. Marquee Tool: The Marquee tool is used to make either a Rectangle or Elliptical selection. Hold down the mouse when you click on the Marquee tool. A pop up menu appears which offers you more options. Select the Rectangle and release the mouse. Now move the mouse onto the image, click and hold down the mouse as you drag a rectangle around the portion of the image that you wish to select. This same procedure applies to the Elliptical tool. To deselect the area click the mouse once outside of the selected area.

Lasso and Polygon Tools: The Lasso Tool lets you draw a freehand outline around an area. The Polygon lasso tool lets you draw freehand straight lines around and area.

Select the lasso tool then bring the lasso into the image. Click and hold down the mouse while you make a freehand selection around an area within the image. Be sure to connect the beginning and ending points. Select the polygon lasso tool and click the mouse once on the image. As you move the mouse to a new location, click once in the new location, a straight line is drawn between the two locations. Connect the start and end points.

Magic Wand Tool: The magic wand tool lets you select adjacent pixels in an image based on their similarity in color. In the Magic Wand Options palette, the Tolerance setting controls how many similar tones of color are selected when you click an area. The default value is 32, indicating that 32 similar lighter tones and 32 darker tones will be selected.

Click once on the Magic Wand tool to activate it. Now click the wand on an area in the image. To add to the selection hold down the shift key and click on another area of the image. You can also add to the selection by going to the Select pull down menu at the top screen and choose either Grow or Similar. This will grow according to similar color tones to the area which you have previously selected.

Move Tool:

- You must have a selection to use the move tool.
- You can use the move tool to reposition the selection within an image or move the selection between different image files.
- click once on the tool (b) click and hold down the mouse on the selection (c) move the selection to the new location.

Hand Tool: You use the Hand Tool to scroll through an image that does not fit in the active window. If the image fits in the active window, the hand tool has no effect when you drag it in the image window.

- click once on the hand tool
place the hand tool onto the image
- click and hold down the mouse and move the image around.
- You can also scroll the image in a zoomed model by holding down the space bar, click and hold down the mouse and move the image around.

Viewing Images:
You can view an image at any magnification level from 0.198% to 1600%. Photoshop displays the percentage of an image's actual size in the title bar. When you use any of the viewing tools and commands, note that only the display of the image is affected, and not the actual size of the image. Using the View menu: To enlarge or reduce the view of an image using the View menu, do one of the following:

- choose View> Zoom In to enlarge the view
- choose View > Zoom Out to reduce view
- choose View> Fit to Screen. The size of the image and the size of your monitor determine how large the image appears on-screen.

Using the Zoom Tool:
The Zoom Tool will also magnify and reduce the view of an Image.

- Click once on the zoom tool in the tool box to select it
- Move the tool pointer into the image. Notice that a plus sign appears (+) at the center of the zoom tool.
- Position the zoom tool over any portion of the image and click once. That area becomes magnified.
- With the zoom tool still selected and positioned in the image area, hold down the option key (Macintosh) or Alt key (Windows). A minus sign (-) appears at the center of the zoom tool.
- Click the mouse once, the view becomes reduced.
- You can also drag a marquee with the zoom tool to magnify a specific area of an image.
- Place the zoom tool onto the image.
- Click and hold down the mouse while you drag a marquee.

The percentage at which the area is magnified is determined by the size of the marquee you draw with the zoom tool. The smaller the marquee you draw, the larger the level of magnification.

Painting Tools: The tools that are generally referred to as painting tools are the airbrush
paintbrush, line tool, pencil and the rubber stamp tool. Sometimes the paint bucket the eyedropper the eraser, and the gradient tool are included in this category.

**The Rubber Stamp Tool:**

This tool will CLONE (replicate) a chosen area of an image into another area of the same image file, into another image file, or into a selection area.

- Double click on the Rubber Stamp Tool to set your options.
- Hold down the option key (Macintosh), Alt key (Windows) and click the mouse once onto the area of the image that you wish to clone from.
- Release the option or alt key.
- Move the mouse to the area that you want to clone into.
- Click and hold down the mouse while you move the mouse around. The cloned image will appear as you move the mouse. Note that a set of cross hairs appear to indicate the area that is being cloned.
- Release the mouse to stop cloning.

You can repeat this procedure to add more cloned areas to the image. We will learn how to use the airbrush, paintbrush, line tool, pencil tool, paint bucket, eyedropper, eraser, and gradient tools in the following lessons.

**Foreground and Background color:** The same process applies to the foreground and Background color choices.

- Near the bottom of the tool box, double click on the Foreground box. This will provide you with a choice of colors to choose from.
- Move the slider up and down on the Color Picker
- Click on the Custom Box to have more options made available.
- Click on Picker to return to the Color Picker.
- Choose any color other then the default colors black and white by clicking inside the color picker
- The new color appears in the top box, to the right of the color slider.
- Click O.K..

**Airbrush and Paintbrush Tools:** You can operate these tools in a similar manner.

- Double click of the Airbrush to set it's options.
- Choose Normal and 50% Pressure> O.K..
- Click and hold down the mouse as you move it around on the image. It will spray paint in the foreground color.
- Repeat this process with Paintbrush tool.
**Line Tool:**

- Double click on the line tool to set its options.
- Choose normal. Set the pixels to 10. Set the opacity to 100%.
- Hold down the Shift key while you hold down and drag the mouse.
- Release the mouse after you have made a straight line along the X or Y axis.
- Repeat this process without holding down the shift key. This will give a line that is not perpendicular to the X,Y axes.

**Smudge Tool:**

- Double click the tool to set its options.
- Choose normal and set the pressure to 10.
- Click and hold down the mouse on the line that you just drew and drag the mouse away from the line.
- Repeat this process with pressure settings of 30, 50, 70, 90, and 100%. You will notice that the distance of the smudge increases with an increase in pressure. Note that at 100% you can smudge continuously as long as the mouse is held down.

**Pencil Tool:** This similar to the Paintbrush and Airbrush Tools.

**Paint Bucket:** This will fill a selection or the entire image with the foreground color.

- Double click to choose the options.
- Click in the image to fill it.

**Eyedropper:** This tool allows you to pick a color from within the image.

- Double click for options.
- Select Point Sample.
- Click on a color in the image. The foreground color will change to that color.

**Eraser Tool:** Erases to the background color.

**Gradient Tool:**

- Double click for option settings.
- Choose foreground to background, Opacity of 80%, and Radial.
- Click and hold down the mouse in the image.
- Drag the mouse in any direction and release the mouse.
Using the Type Tool and Working with Layers

Select an image:

- File > Open > Desktop > the Floppy Disk > Flowers > Open
- Click on the Type Tool. The mouse pointer will become an I Beam.
- Click the mouse once in the upper right corner of the image. This will set the position where the type will be located. A text dialog box will appear after the click.
- Choose Book Antigua > Size 48 > Bold > Italic > type in Spring Time. The type will appear as a Floating Layer in the Foreground color. A layer can be move by (1) selecting the layer (2) using the move tool.

Adding Layers:

- File > Open > Desktop > the Floppy Disk > Dragon > Open
- This image contains multiple layers. It is saved in a Photoshop format which is the only file format that will recognize layers.
- Resize the layers box to expand it to full size.
- Click on the left layer to make it the active layer.
- Click once on the move tool and position the move tool over the large dragon fly in the lower right corner.
- Click and hold down the mouse on the dragon fly and drag it into the upper right corner of the Flowers image.
- Release the mouse. This will drop the dragon fly at that spot.
- Repeat this process with layers Gold df2 and df3. Position them anywhere in the Flowers image.
- In the Flowers image click on any dragonfly layer in the layers box.
- With the move tool still selected move the appropriate dragon fly and move it anywhere in the image.

Modifying Selections: Under certain circumstances it is easier to select the area that surrounds the portion of the image that you wish to isolate. In that situation first select all of the image except the actual target area. Second go to Select > Inverse. This will inverse the selection to include only the actual target area as the selection.

Modifying Selections (feather, border, smooth expand, contract,).

- Make a selection
- Select > Modify > feather; an option box appears. Feathenng works by creating a gradual transition from the hard edges of the selection into the pixels of the surrounding area. To illustrate this effect type 5 pixels in the feather Radius dialog box.
Select > Modify > Border; an option box appears. When you create a border along a selection line, the border will extend an equal number of pixels inside and outside of the selection line. To illustrate this effect type 5 pixels in the width section of the Border option box. This will give a border of 10 pixels.

Select> Modify> Smooth ; The smoothing effect will minimize the stair stepping (Aliasing) effect around the selection line. It does this by including or eliminating stray pixels in the selection. To see how smoothing works type 10 pixels in the Sample Radius Box.

Select> Modify> Expand ; This effect will expand the entire selection outward. As an example type 6 pixels in the expand by box.

Select> Modify > Contract ; This effect will contract the selection inward. Type 6 pixels in the contract by box to see how it works.

**Saving and Loading Selections:** Selections are saved and stored in channels.

- Select> Save Selection> in the save box tell it where to save to and give the channel a name > OK
- Select> Load Selection > in the load box indicate which channel to load and where to load it to> OK.

**Channels:** Adobe Photoshop uses channels in two ways: to store color information about an image and to store selections. Color information channels are automatically created when you open a new document.

**The Pen Tool and Paths:** A path is any line or curve you draw using the Photoshop pen tool. Drawing paths is like putting a piece of tracing paper over a image and drawing Bezier curves, which are curved lines that can be easily edited.

The pen tool lets you draw smooth-edged paths with precision. Paths provide an excellent alternative to using the lasso tool, which tends to produce irregularly-shaped selections. You can resize or scale paths without losing any resolution. We will work with the pen tool and paths in lesson One.

Using the **Type Tool, Pen Tool, Paths, and Layers,**:

Go to File> Open> Desktop > the Floppy Disk> Flowers > Open.

**Type Tool:**

- The type will appear as a Floating Layer and will be filled in with the Foreground color.
- Double click on the Foreground color and choose gold as a color.
- Click on the Type Tool. The mouse pointer will become an I Beam.
- Click the mouse once in the upper right corner of the image. This will set the position where the type will be located. A text dialog box will appear after a click of the mouse.
Choose Book Antiqua> Size 48 > Bold> Italic > type in Spring Flowers.
Click on the move tool and reposition the text where-ever you like.

**Pen Tool, Paths, and Layers:**

- File> Open> Desktop> Floppy Disk> Dragonflies
- Click and hold down the mouse on the pen tool
- Select the first pen (let go of the mouse)
- We will now make a path around a dragon-fly with the pen tool. We will also begin working with layers.
- Select the gold df layer by clicking on it once to make it the active layer that can be edited.
- Use the Zoom tool to increase the magnification of the dragon-fly.
- Click the mouse once anywhere along the dragon-fly’s body. This sets a starting anchor point for the path.
- Move the mouse a short distance along the body and click the mouse once again.
- Repeat this procedure all along the perimeter of the dragon-fly. Use the hand tool by holding down the space bar to scroll the image while you make the path.
- Be certain to connect the last (end) anchor point with the first anchor point. You now have a path around the object.
- In the Path dialog box select New Path. Give the path a name and click OK.
- To reshape the path hold down the command key and click and hold the mouse on a anchor point while you drag the anchor point to the new position. Doing the reshaping allows you to create a tight fitting path around the object.
- Repeat this procedure with the df left layer in the dragon-fly file.
- In the paths option box select Make Selection. The path is now a selection.
- Select the Move Tool and drag the selection into the Flowers image. Repeat this procedure with the gold df dragon-fly.
- You now have the Flowers image with multiple layers and a dragonfly file with two paths.

**Digital Editing:**

- Open the Flowers image
- Image > Adjust > Levels. This dialog box has a scroll bar for Shadows, Midtones, and Highlights. The scroll bar represents a histogram.
➢ Slide the scroll bar to see its effect on the image.

➢ Image > Adjust > Curves. This is also a histogram for the shadows, midtones, and highlights but you have a lot more control with this filter.

➢ Filter > Sharpen > Unsharp Mask. This filter will accentuate the areas of contrast in the image and should be the last step before the final save.

**Layers:**

Cloning onto a layer:

➢ Double click on the clone tool and set its options (be certain that the sample merged box is checked).

➢ Select the layer that you want to clone to.

➢ Option I click on the area of the image that you want to clone from. Release the option key and the mouse.

➢ Hold down the mouse and begin cloning.